
 

 

 Adobe Premiere Pro CC  
GETTING STARTED 

Adobe Premiere Pro CC is a video layout software that can be used to create videos as well as manipulate 

video and audio files.  Whether you plan to put a video together or alter video and audio with the use of 

effects, Premiere Pro offers all the tools needed to produce professional videos for even a beginner. This 

tutorial will take you through some of the basic uses of Premiere Pro CC. 
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1. GETTING STARTED 

Begin by opening Adobe Premiere Pro CC. 

  On a PC, click Start > All Programs > Adobe > Adobe Premiere Pro CC, or click on    the 

Premiere Pro short cut on the desktop. (Figure 1) 

  On a Mac, click Applications > Adobe Premiere Pro CC, or click the Premiere Pro     icon in 

the Dock. (Figure 2) 



 

 

  

 

2 . SETTING UP A NEW PROJECT 

Setting up your project correctly from the start will make your job much easier as you work through your 

project.  When starting your project, you are going to set up your general video settings and your scratch 

disks. This will tell premiere where exactly you want everything to be saved and the videos general 

settings. 

 

2. SETTING UP A NEW PROJECT CONT. 

1.  When starting Premiere Pro CC, you will be prompted to start a new project. To create a new project 

within Premiere Pro CC, click File > New > Project.  This will open the Project Settings dialog box. Here 

you will be able to set the duration and size of your composition. Options include, but are not limited to: 

Name:  This is the name your project will be saved as.  

Location:  By clicking browse, you can navigate to the place in which you choose to have your     project 

file save to. 

 General:  This is where you set up the formats of each part of your project. You set the video display, 

audio display, and capture display settings.  

 NOTE: when you drag your video clips into your project sequence later, premiere sets all of     these 

settings for you. 

 Scratch Disks:  This is where you set the destination for premiere to save the captured video,    captured 

audio, video previews, audio previews, and project auto save files. 

NOTE: Make a folder for your project and create a folder within that titled “cache”. Save all your scratch 

disks to the “cache” folder that you created. 

Figure 1  Figure 2  

Figure 3  



 

 

2.  When you have entered all of your composition settings, click OK. 

NOTE: If you enter incorrect information in the Project Settings dialog box, or if you need to adjust any 

of this information while you are working, you can make changes any time by clicking File > Project 

Settings > General. 

 

3. WORK SPACE 

The Work Space is the entire area of premiere. It is broken into different panels which all serve a different purpose 

for creating a video. When starting premiere, all the panels will be blank until you bring video and audio files 

into the program. See Figure 4 for an example of a new Work Space. 

3 . WORK SPACE CONT. 

The workspace is filled up with many different panels. Each one has its own purpose that helps create a video. 

Figure 5 shows you the different panels of the premiere workspace: 

 

Project Video Display:  This area is where you see your project timeline displayed. The point your marker is 

placed on the timeline is what will show up in this window. If you play your project, this  is the window where 

you will see it played in real time. 

  

Selected Clip Display:  This is the area where a selected clip will be displayed. You can select a clip from your 

project timeline or your project panel and it will show up in this window.  Along with the clip view, you can 

select the effect controls tab in this panel to display video and audio affects you can control such as video sizing, 

video blending modes, and volume controls. 

Project Panel:  The project panel is where you import all your files. You can import video files, audio files, and 

pictures. You can group your files together using a folder system called bins.  Your sequences also show up as 

files in this panel.   

Project Timeline:  This is where the timeline of your project is displayed. Your project timeline is referred to as 

a sequence. You can have multiple sequences in a project and they can be selected from the project panel.  Within 

the project timeline, you can layout your project files. You can get files into your project timeline by dragging 

and dropping files from the project panel to the project timeline.  

Toolbar: This is where all the different tools you can use are located. They all have various useful purposes that 

are covered in the next section.  

 

clip length by hovering over either end of the clip and then click and drag left or right. 

6. Tools 

   Track Select Forward Tool (A) 

This allows you to click on a clip and it selects everything from that point forward in your timeline. 

Figure 5  

Exploring the Work Space:  

A. Project Video Display  
B. Selected Clip Display  
C. Project Panel  
D. Project Timeline  
E. 
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as V1, V2, etc. The bottom half is audio file layers labeled as A1, A2, etc.  

Figure 8  

  

  Ripple Edit Tool (B) 

Click and drag the edge of a clip to change length and it moves the rest of the files in your timeline. 

  Type Tool (T) 

Allows you to add text wherever you click on the composition. 

  Razor tool (C) 

Use to cut a clip by hovering over a clip and clicking. It cuts the clip into two different pieces. 

  

  Slip tool (Y) 

Select a clip and simultaneously change the in and out points of the clip without changing its length.  

  Pen Tool (P) 

Use this to set or select key frames.  Also used to adjust connector lines in a timeline.  

5. TOOL DESCRIPTION CONT. 

  Hand Tool (H) 

This is used to move the viewing area of your timeline by clicking and dragging right or left. 

 

6 . IMPORTING FILES INTO PREMIERE 

To import files into Premiere Pro, click File > Import or double click the project panel.  This will open 

the Import File dialog box. Here you will be able to navigate to and select the file(s) that you would like 

to bring into your project.  

  Common File Types: 

    AVI - Video file type 

    MP4 - Video file type 

    MOV - Quicktime video format    

    JPG- Image/Photo file 

    MP3- Music/audio track 

After you have chosen the file(s) that you would like to import, click Import. 

7 . SEQUENCE 

1.  When working in Premiere Pro, your project time line is refered to as a Sequence. To start a new sequence, 

click File > New > Sequence. Figure 7 shows the new sequence dialog box that lets you pick your sequence 

settings and name your sequence. 

7 . SEQUENCE CONT. 

After starting a sequence, you can drag and drop video files, audio files, and photos into the sequence. Figure 8 

shows a sequence with files in it. The top half of the sequence timeline is video file layers labeled  

 

  

  

  

  

  

  

  

  



 

 

There are some helpful buttons to use in a sequence’s layer sidebar. The most used are: 

   Track Output: turns the visibility of the layer on and off in the project display window. 

    

Lock: locks a layer from being editable. 

   Mute: mutes an audio layer from being heard during playback. 

 

Create a new Title by going to File > New > Legacy Title 

This will bring up the New Title window. Figure 10 shows the New Title window. Here is where you can set the 

size of your title screen and name it. 

 

8 . TITLES CONT. 

3. After choosing your settings, a Title Editing 

window will come up. Figure 11 shows the window 

and all the different areas within it.  

B 

- Title editing area 

- Tool Bar 

- Title Properties  

- Title Styles 

 

Title Editing Area: this is the area that you make 

your title screen. You can make shapes, put down text, and many other 

things. 

Tool Bar: this is where all the tools are located to use for your title. The most commonly used are the 

Type Tool and the Shapes Tools. 

Title Properties: this window shows the properties of a selected item in your editing window. Common 

things you can adjust in this window:  

Font Styles: here you can chose the font family and font style of your text 

    

Stroke: you can use this to outline your text. Inner Stroke will outline the inside of your text and Outer 

Stroke will outline the outside of your text. 

    

Drop Shadows:  here you can add a shadow behind your text.  

Color:  changes the color of the shadow 

Opacity: changes the transparency of the shadow 

Angle:  changes to angle in which the shadow is cast 

Distance: changes how far the shadow is from the text 

Size:   changes the size of the shadow 

Spread:  changes how far the shadow spreads out 

Title Styles:  this window has presets for typography styles. By selecting a style in this window and 

clicking in the editable area, you can use the font presets. 
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Figure 10. Title editing 

 

Figure 11. Font style 

 

Figure 12. Stroke 

 

Figure 13. Shadow 

 



 

 

9. VIDEO MOTION  

1. The Video Motion panel allows you to adjust very basic elements of your video.  To find it, select the 

video that you want to adjust on your timeline.  Then look at the window at the top left of your screen.  

Select the Effect Controls tab.  Then click the Motion drop down arrow. 

 

Position: moves your video left/right or up/down.   

Scale: increases or decreases the size.  If you wanted your video to scale only horizontally or vertically, 

you can uncheck Uniform Scale and have access to those adjustments.  

Rotation: adjusts your 2d-rotation of the video left or right, depending on the direction you drag the 

number.   

Anchor Point: adjust the point from which your video scales, moves, or rotates.   

Anti-flicker Filter: allows you to eliminate flicker that tends to occur when putting images in your 

timeline that have sharp lines.    

 

10. VIDEO OPACITY 

The Video Opacity panel allows you to adjust other very basic elements of your video.  It is located under 

the same Effect Controls panel that “Motion” was under.  Click the “Opacity” drop down arrow. 

 

Mask: a system allows you to draw shapes that hide or reveal footage relative to that shape.  The Circle 

and Rectangle buttons draw those respective shapes in your footage.  The pen tool allows you to draw 

your own shape.  By default, the mask you drew will reveal footage only within that mask.  If you would 

like it to hide footage inside of it, the Inverted checkbox will make that happen. 

 Mask Path: allows you to drag the mask elsewhere on the footage.   

 Feather: option softens the edge of your mask.   

 Opacity: adjusts the visibility of the footage inside of your mask.   

 Expansion: allows you to detract or add space inside or outside of the shape you drew.   

Figure 14  

Figure 15  



 

 

Opacity: allows you to adjust the overall visibility of your footage.  

 Blend Mode allows you to change how pixels in the image are affected by other layers below it. 

 

11 . TRANSITIONS PANEL 

Transitions allow you to make seamless crossovers from one clip to another, be it audio or video.  To find the 

transitions, look to the bottom left of your workspace and click the Effects tab. Within this tab there are two 

different types of transition folders. One labeled Video Transitions and the other  

  

 

 

 

 

 

 

 

To apply the transitions, open one of the folders, grab the transition you want and drag it onto the edges of the 

two clips you want a transition between.  The dissolve folder would contain transitions that most people are used 

to seeing for videos.   

 

12. EFFECTS PANEL 

1.  Effects allow you to make adjustments to your clips that range from distorting your clips, to reducing hums in 

the background of your audio, to adding a drop shadow to your video.  To access these effects, look to the bottom 

left of your workspace and select the Effects tab. Within this tab, there are two folders that involve effects: 

  

12 . EFFECTS PANEL CONT. 

Labeled Audio Transitions.   

Video Transitions Audio Transitions  

Figure 17. Color Correction Dropdown  

Video Effects  Audio Effects  

Figure 16. Effect Controls Panel  



 

 

2.  To apply the effects, open one of the folders, grab the effect you want and drag it onto the clip that you 

want.  You can change how the effect changes your video under the Effect Controls panel at the top left of your 

workspace. 

 

13 . COLOR CORRECTION 

1.  There are multiple ways to color correct your video.  Among the most popular effects for this task are 

the RGB curves, and Tint.  To access these effects, look to the bottom left portion of your workspace and 

Click on Effects > Video Effects > Color Correction.  A drop down list will contain the abovestated 

effects.  

13 . COLOR CORRECTION CONT. 

Curves is a useful tool to make minor adjustments to your color.  It contains a Red, Green, Blue, and 

Master adjustment.  To raise the brightness of a color, you would simply click on the diagonal line of that 

color, and raise it up.  To remove that color from the image, you would simply pull that line downards.  

The Master channel changes the brightness of the image in the same way.  Another useful feature of the 

curves effect is the ability to change the contrast.  You can do this by making a slight “S” shape with the 

diagonal line. 

Figure 18. Contrast added with RGB Curves   

The Tint effect allows you to change the overall color of your image, desaturation your image, or make it 

entirely black and white.  By default, the Tint effect makes your image black and white.  To change the 

color of your image, you would click once in the “Map White To” colored box.  This allows you to change 

the color.  If you left your “Map White To” color as white, any percentage above 0% will start to de-

saturated  

 

Duration.... 

The Clip Speed/Duration window should pop up allowing you to adjust the percentage of the speed 

relative to the original, as well as the option to reverse it, maintain the audio pitch, and ripple edit the 

trailing clips. 

Figure 20. Clip Duration Pop-up Window   

To slow down the footage, insert a “Speed” number lower than 100%.  Conversely, speeding the footage 

up requires a number higher than 100%.  

 

14. ADJUSTING VIDEO SPEED  

4.  “Reverse Speed” flips your clip so it plays backwards.  “Maintain Audio Pitch” keeps the same pitch 

of the clip as the original.  “Ripple Edit” means that the clips following the one that you’re changing will 

maintain the same distance that it held from that clip after the time conversion. 

 

15. SAVING YOUR PROJECT 

Remember to save your work often. Saving frequently reduces the risk of losing the work you have been 

doing. To save your Premiere Pro project, go to File > Save as.  This will bring up the Save Project dialog 

box that you see in Figure 21. 



 

 

 

Make sure to save your project under an “Adobe Premiere Pro Project” format.  This allows you to go 

back and make changes to your project.  

Once you have renamed your file and chose where you want to save it, click Save. 

16. EXPORTING YOUR VIDEO 

1.  Once you have completed your project, you will want to export it.  Simply press File > Export > 

Media....  An “Export Settings” window will pop up that should look like Figure 22. 

16. EXPORTING YOUR VIDEO CONT. 

Here you have control over all the settings that you’d like your movie to export under.  If you are satisfied 

with the settings, click the blue text next to “Output name”.  A window will pop up that will allow you to 

edit the file name, and where the exported file will appear once completed. 

At the bottom of that window should be an “Estimated File Size” text that will give you a rough idea of 

how big your file will be.  If this file size is too big, you have the ability to trim your project down, or 

export the file under a different preset that will compress the final product more. 

Click Export.   

A pop-up window will show you the estimated time left to completion, as well as a progress bar indicating 

how much of the project has exported. 

Once completed, play your video to make sure that your video is working correctly. 

 

17. CONCLUSION 

After reading this tutorial, you should have a basic understanding of Adobe Premiere Pro. Please come to  

 

Note of Adobe Premier CS 6  

How to Use multi camera Sequence  

Step-1 

Insert video in Project windows  

Select video 

Figure 21. Save Project dialog box  

Figure 22. Render Queue  



 

 

Right click  

Click on Multi Camera Sauce Sequence 

Dialog Box Appear (Define name: as you want)  

Mark for In point >> ok  

(Now you can see new Sequence in Project windows)  

Step -2  

Drag and drop in Timeline windows  

Click on Window menu  

Mark on Multi-Camera Monitor  

Now you can see all video clips  

Play and click required seen According to your desire 

(Finally you can view / find final video output area)   

How to Remove Background Color  

Import video in timeline 

Click on Effect option  

Choose ultra > Ultra Key  

Drag and drop in video clip 

Click on Effect control  

Choose ultra-key  

Choose color by color pic tool manage as you want  

How to remove more different color  

Import video in Timeline  

Type and search >> Garbage >> Choose Garbage 

Or  

Click on Video Effect >> Keying >>  

- Eight point Garbage Matte  

- Four Point Garbage Matte  

- Sixteen Point Garbage Matte  

Drag and Drop in timeline on video 

Go to effect control >> Choose >> …….. Point Garbage Matte  

Maintain setting >> Finalize Video  

How to make Still Title  

Insert Video Clips in Timeline  

Click on Title menu  

Click on New Title  

Mark for Default Still title 

Dialog Box Appear  

Define size Define title name  

OK  

(Note: Now Here Open one working palate in this area you can design attractive text title using 

deferent tools) 

Close window  

Drag and Drop Define title form project windows to Timeline. you can give animation  as you like )  



 

 

How to make Roll Title  

Insert Video Clips in Timeline  

Click on Title menu  

Click on New Title  

Mark for Default Roll title 

Dialog Box Appear  

Define size Define title name  

OK  

(Note: Now Here Open one working palate in this area you can design attractive text title using 

deferent tools) 

Close window  

Drag and Drop Define title form project windows to Timeline. You can give animation as you like )  

 

How to make Crawl Title  

Insert Video Clips in Timeline  

Click on Title menu  

Click on New Title  

Mark for Default Crawl title 

Dialog Box Appear  

Define size Define title name  

OK  

(Note: Now Here Open one working palate in this area you can design attractive text title using 

deferent tools) 

Type newspaper types article >> Click on option >> Mark in Left to right /right to left 

Close window  

Drag and Drop Define title form project windows to Timeline. You can give animation as you like )  

Reverse Clip Speed  

Insert video in time line  

Copy and pest  

Right click on Clips 

Click on Speed and Duration 

Dialog Box Appear 

Mark for Reverse Speed  

Mark for Ripple Edit  

Maintain duration  

Click on Ok    

Insert Video clips in Timeline  

Create Adjustment layer 

Click on Effect  

Chose Tint Effect and applied it.  

Go to Effect Control  

Choose Tint 

Maintain Setting and its color or Amount to tint  

How to make Photo Motion Editing 



 

 

Step – 1  

Drag and Drop all Photo in Time Line.  

Make Duplicate Layer with Photo (Select all photo and Press Alt Key)  

Hide view seen (Track 2 video)  

Select1 photo from original Copy  

Go to Effect >> Choose Gaussian Blur >> Applied in Original Track  

Go to Effect Control >> Maintain Setting: Blurriness:  60% - 70% 

Mark  for repeat edge pixel 

Select Gaussian Blur and Copy Effect  

Select all Track 1 (Original Photo) Ctrl + V (Paste all effect)  

Step – 2  

Select anyone photo from duplicate layer (Track 2) 

Go to Effect Control >> Choose motion >> Select Scale   On Toggle Animation   

Initial Key Frame: 70%    End point Key Frame: 90% 

Choose Rotation: Starting Key Frame: -8 End Key Frame: 3 (can be increase or decrease)  

Select both Effect with press Ctrl Key >> Copy >> Select all 2nd Track 2 Photo >> paste 

 

Step -3   

Go to Effect >> Choose Shadow Effect >> Chose Radial shadow >> Applied in Track 2  

Go to effect Control >> Choose White color of shadow  

Opacity: 100%   Projection distance: 3 (you can maintain as you want)  

 For resize Layer  

You can equalize frame from light source – Increase /decrease frame size  

(You can applied drop shadow as you want it is not compulsory needed)   

Copy all Effect and paste in Track 2  

Step – 4 

We can used next 3D effect   

Chose Basic 3D effect >> Applied Track 2  

Go to Effect Control >>  swivel: Initial point -8%  End – 3%  

    Tilt  Initial Point – 0  End point – 3  

(No need to use all photo you can used it selected photo as you want. when this effect applied you 

need to remove rotation effect)  

Step -5 

At last we can used Slide Effect it should be used in both tract as same time  

Go to effect >> Select Slide > Right click > Click on Set as default transition >> Drag and drop  

Select Transition >> Right click >> Copy  

Select all >> Press Ctrl + D for applied all Photo.   

 

How to used Color effect in Video 

Insert Video in Timeline  

Choose Effect >> Search Tint Effect >> Applied in layer 

You can applied Adjustment layer if you need  

Go to Effect Control >> Choose Tint >> Manage Setting as you want ok  

 



 

 

 


